• wardengold.jpg

  • Авторизация  

    WoW: Classic, патч 1.13.0


    Asfalot

    На днях датамайнеры с mmo-champion смогли вскрыть демо-версию wow-classic, уже доступную для предзагрузки обладателям Виртуального билета. Обнаружилось несколько интересных моментов:

    1. Новых моделей персонажей не будет (однако не забывайте, что это демо-версия, к релизу это может измениться).
    2. Не будет поддержки DirectX 12 и 32-битных клиентов.
    3. Время одной игровой сессии будет ограничено, после чего вас выкинет и вы сможете попробовать зайти снова только через несколько часов. 


    Подробней вы сможете прочитать об этом в нашей недавней статье

    Есть много новых строк, связанных с классикой, но вот несколько интересных:
         Во-первых помимо старых подсказок на загрузочном экране появится и несколько новых, касающихся лимитированности игровой сессии в демо-режиме, необходимости покупки виртуального билета для игры и т.д.
         Во-вторых появились параметры, склоняющие имена на кириллице, что говорит о том, что демо будет переведено и на русский язык.
         В-третьих по своей структуре это клиент версии 7.3.5, от которого отсечены все лишние локации и параметры и переделаны имеющиеся локации (вкупе с деревом талантов, статами и т.д.)


    Загрузочный экран для широкоформатных мониторов:
    (не видно звёзд над вратами :classic_angry: )
    wowclassic.jpg.11df260c7376b91b8bc9f6653950e59d.jpg

    Авторизация  


    Обратная связь

    Рекомендуемые комментарии

    Отлично, ну как и предполагалось что все в пользу современных мониторов и видеокарт) 

    Поделиться этим комментарием


    Ссылка на комментарий
    Поделиться на другие сайты

    Никак не пойму, аддонами для какой версии игры запасаться. Получается, что надо легионовскими версиями обзаводиться?

    Поделиться этим комментарием


    Ссылка на комментарий
    Поделиться на другие сайты
    10 минут назад, elvensept сказал:

    Никак не пойму, аддонами для какой версии игры запасаться. Получается, что надо легионовскими версиями обзаводиться?

    Мозгом легионовским запасись и у тебя всё будет хорошо в жизни. Как же вы накаляете тупые люди. Эта игра Ванилла, переделанная Ванилла, соотвественно ни аддоны с Ваниллы 2004-2006гг., ни тем более аддоны с дополнений не будут годны. Ты мозг свой врубал хоть на 15 секунд, чтобы подумать, перед тем как писать подобное?

    Изменено пользователем Lenax

    Поделиться этим комментарием


    Ссылка на комментарий
    Поделиться на другие сайты
    54 минуты назад, Lenax сказал:

    Ты мозг свой врубал хоть на 15 секунд, чтобы подумать, перед тем как писать подобное?

    Фу как грубо, при этом без какой-либо фактуры. Я вот не имею подобной уверенности на этот счёт, вряд-ли аддоны для 7.3.5 смогут корректно работать в классических реалиях, поскольку хоть API будет новый - наполнение и теорикрафт останутся ванильными. Может всякие OneBag'и и заведутся, но вот с PowerAuras и прочими декурсивами и DBM как бы не пришлось ждать адаптации версий.

    Если есть что-то более конкретное по теме - прошу просветить,  но не надо злиться.

    Изменено пользователем elvensept

    Поделиться этим комментарием


    Ссылка на комментарий
    Поделиться на другие сайты

    Так так так, что тут у нас? В интернете кто-то неправ!
    А если серьезно: Lenax ты бы заканчивал огрызаться на людей. Если будешь так "накаливаться" когда еще даже с близзкона инфы не подвезли - перегоришь совсем.
    API для макросов и аддонов один из важнейших вопросов, на которые должны будут ответить на близзконе. Слишком многих это волнует.

    Поделиться этим комментарием


    Ссылка на комментарий
    Поделиться на другие сайты


    Для публикации сообщений создайте учётную запись или авторизуйтесь

    Вы должны быть пользователем, чтобы оставить комментарий

    Создать учетную запись

    Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

    Регистрация нового пользователя

    Войти

    Уже есть аккаунт? Войти в систему.

    Войти